Bios

Bios


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Clara on June 26, 2000 at 16:42:16:

My Compaq Armada 4160T thinks it is a network. I had taken the laptop into my office and used the system there to connect to the internet. Since then, it won't dial up from home. I have tired everything. We took it to a pc place to get fixed, it worked fine from there, as soon as we got home, we tried it, no go. Someone had told me that it thinks its a network and the bios have to be redone. I don't know what to do about this, or how to go about doing anything. Can anyone help me out there.

Thanks in advance.

Clara




Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: