Re: help!! p3-600mhz sucks!!!

Re: help!! p3-600mhz sucks!!!


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by bored computer geek on June 09, 2000 at 12:28:18:

In Reply to: help!! p3-600mhz sucks!!! posted by format on June 05, 2000 at 13:56:27:

Don't blame the processor- it's your choice in motherboards that's causing the problem. You're trying to use a 133mhz Coppermine processor on a motherboard that won't support it. The Asus P3B-F uses Intel's 440BX chipset that's only designed to run at 100mhz, even though the BIOS will let you crank it up to 133mhz. The motherboard doesn't have the 1/2 AGP and 1/4 PCI clock ratios in order to allow the AGP bus to run at 66mhz and the PCI bus to run at 33mhz . Running the system bus at 133mhz forces all the cards in your system to run too fast, or not at all. Whatever AGP card you've got in there can't handle an AGP frequency of roughly 88mhz, which is why Windows probably works okay, but your graphics-intensive games crash. No BIOS update or software patch will fix your problem.
Bottom line: get your hands on a 100mhz PIII, or another motherboard that's not based on the BX chipset. If you like Asus, try the P3V4X with the Via 133A Apollo Pro chipset, or any other board using this chipset.


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: