Re: Compaq BIOS setup... once again!

Re: Compaq BIOS setup... once again!


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Tim Greaves on May 20, 2000 at 18:37:52:

In Reply to: Compaq BIOS setup... once again! posted by Jartsa on April 05, 2000 at 14:19:30:

:
: Some months ago I bought an old Compaq 486. My problem is that I cant access the BIOS setup. I know, it is supposed to open when pressing F10-key during system startup. But nothing happens! I have also tried other func-keys, DEL, and so on. But I think there should be some kind of setup-program in the harddrive? Because its an old computer, its propably not even the original harddrive anymore. Also when booting, there should appear the Compaq-logo, but it does not?
: Thanks already!


To access the Bios on some of the Compaq Computers you need a setup disk, To find it go
to this site -:

www.compaq.com

under the section Support & Drivers

have fun





Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: