Award Bios 4.51PG having "video interface" problems

Award Bios 4.51PG having "video interface" problems


[ Follow Ups ] [ Post Followups ] [ FAQ ]
[ Back to Messages ]

Posted by Paul on February 27, 2000 at 21:57:11:

I received a BIOS upgrade (Award 4.51PG) for my I440LX-P6LX-A)C-00 motherboard because I bought a 27 Gig hard drive. I followed all the directions but I receive a long beep followed by 2 short beeps and a blank monitor. According to the paperwork, it is a video interface/recognition problem. So I recieved another chip/BIOS and tried that with the same results. I pulled out my AGP video card and put in an ISA video card, no joy. Still received above beeps. Unpluged/removed everything from computer except video card, power cord, and monitor cord and still received 1 long beep followed by 2 short ones. At all times the monitor has a "No Input" sign displayed on it. Any answers out there???

Paul


Follow Ups:


Post a Followup

Please note:
  • Messages must be on the topic of this forum!
  • No posting of requests for cracks, codes, serials, or warez!
  • No posting of illegal software or links to such sites!
  • No use of profanity or inappropriate or offensive language!
  • Spamming is not allowed!
  • We track the IP addresses of forum abusers!
  • Abuse of this forum will be reported to your ISP!
Name:
E-Mail (optional):
please note: your e-mail address will be visible in your message.

Subject:

Comments:

Optional Link URL:
Link Title:
Optional Image URL: